前些天修一台DELL笔记本D400型号电脑,开机无显示故障,按开关后电源灯亮一会儿后就自动熄灭关机。这样看来很有可能是主板的问题,拆出主板后准备接外电源来试机,由于外电源上没有DELL这种电源接口,只好拉线用夹子接电,可我拉线时不小心把19.5V电接到只有3.3V的引脚上去了,也就是说我开始误认为电源接口最中间的那根小针就是正极,而那个小针根本就不是什么正极,只是充电用的一个电压而已。就这样犯下这么一个大错,我还连续开电多次,并且每次保护后我还不断调大电流,我以为是我刚开始把电流调得太小不够待机,而只是电压太高烧穿元件短路才保护。

当我发现这个问题后再更正过来时已经太迟了,这时把19.5V电压接到正确位置后再开机试验已经不开了机,仔细观察发现在PCI槽下面I/O芯片附近有个三极管烧焦,后来就在USB口附近拆一个作用不重要但仍是一样的三极管替换,替换后再试机还是不能开机。后来又仔细检查发现北桥旁边有个芯片U13发烫,并且这时待机电流0.08A有点偏高,用万用表测量U13芯片第三脚输出端阻值有600多欧也不算太低,最后在D400电路图上查出U13芯片是生成+3.3VRTC电压信号的电路,这个供电分别送给经过R536电阻送入南桥附近、经过BC287旁路电容送入I/O芯片U38上面、经过Q62三级管转换成+3VALW电压信号。于是我就把I/O芯片也更换掉再试机,发现U13芯片已经没有先前那么烫手了,这时的待机电流只有0.04A了,这样看来是I/O确实烧坏。

但另外还有其他元件烧坏短路或阻值太低引起电流过大所以U13才会发烫,这时用万用表再测量U13芯片的第三脚输出端的对地阻值又高多了,既然U13还会发烫看来输出端后面的负载还是有问题,对地阻值还没有达到正常值的高度,从电路图上可以看出这个第三脚输出的是3.3V电压,于是我就直接在第三脚旁边的测试点上拉根线加3.3V的电压来激,可是一通电就又保护,我又以为是电流调得太小,所以每次通电时我都把电流再次加大,结果电流放到最大还是保护,这时我猛一看电源才发现原来电压是19.5V没有调低到3.3V,你想想看在3.3V电压的电路上加19.5V的电压是一件多么危险的事情,这时心一下子就凉了大半截,这次失误看来又要烧坏东西,赶紧把电压调到3.3V的位置再试也是保护,用手抚摸主板检查时发现南桥严重发热特别烫手,这下就没得说了就直接换南桥芯片,换完南桥后U13芯片依然是有点烫手,这下看来U13芯片的后置负载除了I/O和南桥两个芯片外就是Q62三极管了。

再后来我又拆掉Q62试机发现U13芯片一点也不烫了,这时的待机电流只有0.01A正常值,但这时仍然是开不了机的,因为Q62三极管还没有装上去少了一个供电,但要是装回去的话U13又会发烫,这样看来Q62后级+3VALW电压线路还有元件烧坏,最后查出Q62三极管供电+3VALW信号电路上U74也烧坏,更换这个芯片后开机正常。这段时间由于12月29日是我生日,而我女朋友最近却总和我闹别扭吵意见连个电话也不接信息也不回,搞得我心里特别烦躁不安,所以这些天做事连续出错,这样下出我真担心BOSS会炒我鱿鱼,像电脑维修这种工作一定心平气和地做事,如果心神不定的话肯定容易出错。

戴尔D400这款机型外接19.5V直流电源,正常待机时只有0.01A电流,待机时所有电感都没有待机电压,开机开关就是CN7接口旁边有一个电阻R98的测试点5V电压;开机后电感L5有3.3V电压,电感L6有5V电压,电感L10有1.0V电压,电感L12有1.2V电压,CPU核心供电电感L13和L14有0.9V电压,电感L26有1.25V电压,电感L23有2.5V电压,电感L40有1.5V电压,另外电感L42为充电电感。